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Preface

This script is designed to give you an overview of „Vectorworks interiorcad"'s basic 2D and 3D
drawing capabilities.

Today, Computer Aided Design (CAD) is one of the most important abilities a cabinetmaker
must posses, especially during design and when creating workshop-ready drawings as well as
customer-oriented visualizations.

This script introduces students to “Vectorworks interiorcad 2009”, a professional CAD soft-
ware. All exercises are explained with detailed step-by-step instructions. Working through
this tutorial will help you make basic 2D and 3D computer aided drawing easy and comfor-
table.

This script was written in close cooperation with the Master Carpentry School in Munich and
is employed there in introductory CAD classes.

Markus Höpler

Meisterschule für das Schreinerhandwerk München
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Syllabus

In this class, you will...

…become familiar with the user interface and the basic elements of Vectorworks.

…learn about the most important Vectorworks preferences.

…learn how to handle tools and commands in the drawing and how to use the most
important basic features of Vectorworks.

…use 2D tools to draw a hinge.

…learn to create and save a symbol.

…create a cross section of a cabinet’s detail, including hatches and dimensions.

…create a 3D model of a table.

…create a plan layout of a table (Australian version only).

Requirements

This script is based on “Vectorworks interiorcad 2009” including “Renderworks”. This
Vectorworks version includes the features of the versions “interiorcad” and “Architect”
plus the “Renderworks” module. The educational versions for students and teachers also
include these three modules.

It is required that you have a standard installation of Vectorworks interiorcad on your
computer.

We recommend a screen resolution of 1280 x 1024 pixels or more.

If possible, use a scroll wheel mouse.

You should have basic knowledge of the operating system and know the names of the
keys.

This tutorial was made using the operating system “Microsoft Windows XP”. You can
work through the exercise on other operating systems, but in that case, dialogs and
keyboard shortcuts may be different from those described here. This applies especially to
the naming of the keys for the keyboard shortcuts on “MacOS”. We recommend using the
menu commands instead of keyboard shortcuts if in doubt.
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V

1 Basics - Introduction

1.1 Preparations - Downloading the Template Files

For each exercise, you will need a template file. These template files have to be downloaded
from our website and installed on your computer.

Download the installation file from the training area of our website (www.extragroup.de/
learning) and save it to your desktop.

Double-click the file and follow the instructions in the dialog.

1.2 Vectorworks user interface

The arrangement of the screen is created by so-called workspaces. The workspace shown
below is called interiorcad.

If your screen division looks different from this, you can choose Tools > Workspaces > inte-
riorcad..

The tool sets are grouped on the left. All frequently used 2D tools can be accessed from the
Basic palette to the right of them. All other tools can be accessed from the Tool sets palette
to the left by clicking the buttons on the lower left.

If you have trouble finding a button or palette during the course, simply refer to this page.
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Tool Bar

Additional modes of a tool are selected on the tool bar. Many tools also need further speci-
fications, for example chamfer width and height for the Chamfer tool. This settings dialog
can be called from the Preferences mode of the Tool Bar.

Attributes Palette

The graphic attributes of the objects are adjusted in the Attributes palette. An object can be
filled with a color, pattern, hatch, gradient, image, or not filled at all. Pen attributes, like pen
color, line weight, line style etc. are adjusted here.

Resource Browser

In Vectorworks, resources means all symbols, symbol folders, hatch patterns, VectorScripts,
script palettes, record formats, worksheets, gradient fills, textures, image fills, and back-
grounds.

The resources used in a drawing are saved as part of the drawing file and managed in the
Resource Browser. From the Resource Browser, you can also access the resources of all simul-
taneously opened files and all default and custom library resources.

The resources can be displayed as list or as thumbnails. It is possible to place symbols, allocate
hatches, materials etc. via drag and drop from the Resource Browser.

Object Info palette

The Object Info palette is divided into the Panes Shape, Data, and Render. The drawing-rele-
vant data of the active object can be seen and edited here. You can also link objects to record
formats and assign a texture to them.

Views

The Views palette contains the most important 3D standard views.

View Bar

The View Bar has the most important zoom commands, such as Current Zoom, Fit to Objects,
Fit to Page Area etc. which can be called by clicking the appropriate symbols.

In addition, any view of the drawing can be saved and then accessed at any time from the
Saved Views menu. 

Drawing Area

The drawing area corresponds to the size of the paper on which we are drawing. It is displayed
as a rectangle with orientation lines in the standard interiorcad workspace. It can be edited
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at any time. Of course, this paper can be larger than the size of the paper in your printer. In
this case, your printer will print multiple pages. The frame is not printed. Only objects inside
the frame will be printed.

1.3 Help

In Vectorworks interiorcad you can access the complete manual in electronic form at any
time. Select Vectorworks Help from the Help menu or press F1 and choose the desired chap-
ter.

Hover the mouse over a tool to get further help. A short help text will give you the name of
the tool and, in most cases, refer you to the corresponding page of the manual. Click the little
arrow, and the text will expand.

Many dialog windows display a short help text when you hover the mouse over a control
element.

1.4 Keyboard Shortcuts

Generally, all commands and tools can be called either from the menu bar or by clicking the
corresponding buttons in the tool palettes. However, you will notice that the most comfor-
table and fastest way to call a frequently used command or tool is using a keyboard shortcut.

When the shortcut is a combination of keys, e.g. Ctrl+C, you have to press the keys simulta-
neously, e.g. press C while holding down Ctrl.

The shortcuts can be seen in the menus behind the corresponding command (e.g. Ctrl+X). 

In the palettes, the shortcut can be found in brackets.
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1.5 Vectorworks Preferences

To ensure continuous workflow for our exercises, we have to set some general preferences
for the software and the document. Uniform software preferences are important to set up
the same working environment on your computer as in this tutorial and to avoid confusion.

First, we set the software preferences. Right-click an empty space on the drawing and select
Vectorworks Preferences....from the contextual menu.

The Vectorworks Preferences dialog is divided into tabs: Edit, Display, Session, 3D, Autosave,
User Folders. 

Edit tab

In this area, you can set preferences for Vectorworks’ behaviour for drawing elements.

As a rule, the standard preferences described in this section are already set by default
during standard installation. Please check the settings according to this section and set all
options as shown. Each feature of the preferences dialog displays a short help text when
you hover your mouse over it. Please refer to the Vectorworks help or the Vectorworks
manual for more detailed explanations.
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Display tab

This tab offers settings for the Vectorworks interface.

Session tab

Interactive tab
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2 Exercise 1: Handling Vectorworks

2.1 Preparing an Exercise

2.1.1 Opening the Template File

1 Before opening a template file, close all open files. Either use Ctrl+W or choose File >
Close.

2 To open the template, choose File > New.

3 Click Use document template.

4 Choose the template Template 1 Navigation.sta.

5 Click OK to confirm.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

At the beginning of each exercise, a template file with all needed elements is opened
and saved under a new name. Before doing that, scale, unit size (mm, cm…) and drawing
size should be checked and edited if required. This step is explained here for the first exer-
cise. For later exercises, the settings will only be listed shortly.
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2.1.2 Document Settings

In addition to the global - not document-dependent - settings, there are also document-
specific settings.

The Document Settings dialog can be accessed from the contextual menu.

1 Right-click an empty space on the drawing.

2 Select Document Preferences... from the contextual menu.

The Document Preferences dialog is divided into tabs: Display, Dimensions and Resolution.

Display Tab

The settings on the Display tab define quality and speed of the screen display.

The settings are different for each exercise, so in this section, you will only get a short
overview of possible settings for a file. The settings for the exercises are already made in
the templates.
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Dimensions Tab

In the Dimensions tab, dimensioning standards can be chosen or edited. Custom standards
can be defined. Line thickness of the dimensions slashes can be defined and edited indepen-
dently from the line thickness of the other dimensioning lines. If you want to edit the line
thickness of the dimensioning lines globally via the class, you have to check the option Create
dimensions in dimension class.

Click Custom to access the dialog Custom Dimensions. Click Edit to access the settings
dialog.

For our exercises, we use the dimensioning standard Master Class.

The format of the dimensioning numbers is not predefined by the dimensioning stan-
dard, but by the currently selected text attributes (Text menu). For example, if Helvetica
10 pt has been selected, dimensioning text will be written in this font and font size. This
setting can be edited afterwards by selecting the text and editing the text attributes.
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Resolution Tab

You can make settings for the display quality of different objects in Vectorworks in this tab.

2.1.3 Page Setup

The Page Setup dialog can also be accessed from the contextual menu. Right-click an empty
space on the drawing and select Page Setup... from the contextual menu.

However, the Page Setup dialog does not determine the printer paper size and orientation.
These setting are made in the printer’s preferences.

We recommend you leave the size at One Printer Page and click Printer Setup to access the
printer setup and edit the page size.

After selecting a printer and editing the page size and orientation, check the number in the
Pages boxes. In horizontal and vertical directions, there should be one page each.
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2.1.4 Defining the Layer Scale

The Layer Scale dialog can also be accessed from the contextual menu. Right-click an empty
space in the drawing and select Active Layer Scale....

You can either select one of the scales or enter a custom value. The scale for the first exercise
is 1:10.

2.1.5 Defining Units

Select Units... from the contextual menu.

The screenshots show the recommended configuration for units in Millimeters. Check these
settings briefly.

The units are already predefined in the document template for the exercises. Refer to
the manuals for further details.
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2.1.6 Save File As...

In the beginning, we opened a document template. To save our work, we save the document
as Exercise #1 Navigation SURNAME GIVEN NAME..vwx .

Save your progress with the exercises regularly to prevent data loss by choosing File > Save
or the keyboard shortcut Ctrl+S.

2.2 Carrying Out the Exercise

This exercise is designed to introduce you to Vectorworks controls before starting on the
actual drawing exercises.

In the drawing of the template Template 1 Navigation.sta there are different sample objects:

2.2.1 Zooming

In addition to the Zoom  tool and the Zoom Out  tool, the most comfortable method
of zooming is using the mouse wheel.

1 Roll the mouse wheel up or down to zoom in on or out of the drawing.

2 Before zooming in, place the cursor on a point in the drawing, for example one of the
numbers, to zoom in on this point.

2.2.2 Panning with the Mouse Wheel

Another frequently used feature is moving a detail. With this tool, you can move the drawing
on the screen.
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1 To move the drawing, hold down the mouse wheel. The mouse cursor will be displayed as
a hand symbol.

2 Move the drawing by moving the mouse.

3 Finally press Ctrl+4 to display the complete drawing in the middle of the screen again.

2.2.3 Selecting Objects

There are several methods of selecting objects in the drawing for editing.

A Selecting an object by clicking

Press X to select the tool 2D Selection.

Click an object in the drawing.

When an object is selected, it is marked in orange. The Object Info palette shows further
data and the dimensions of the object:

B Drawing a Selection Marquee

Only objects inside the selection marquee will be selected. You can draw a selection
marquee by clicking the mouse and holding, drawing the mouse and then letting go of the
mouse button.

C Selection Marquee While Pressing the Alt Key

In addition to the objects inside the marquee, all objects cut by the marquee are also
selected.

By pressing X, any active commands or tools are exited and the standard tool 2D Selec-
tion is called. Selection is the starting point for many commands and tools.

Let go

Click…
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Draw a selection marquee over the same area as in A) while pressing Alt.

D Selecting Multiple Objects by Clicking

Select an object by clicking.

Then hold down Shift (4) and click further objects to add them to the selection.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

Let go

Click…

Make sure to hold down Shift (4), NOT Ctrl! Otherwise, a copy would be made of every
clicked object (see below).
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2.2.4 Duplicating and Deleting Objects

1 Hover the cursor over an object and then press Ctrl.

A little “plus” sign is displayed next to the cursor:

2 Click the object while pressing Ctrl.

You will see no immediate result in the drawing, but a copy of the object has just been made.

3 Click on the copy and move it while holding the mouse button. Now the original object
appears under the copy.

In a similar way, a duplicate of any object can be extracted with the mouse.

4 Hover the mouse over an object and hold down Ctrl and the left mouse button.

5 Then move the mouse. When you let go of the mouse button after that, the duplicate is
placed in the drawing.

To end the exercise, remove the duplicates by selecting them and pressing Del.

2.2.5 Undo and Redo

Every step can be undone by choosing Edit > Undo (or Ctrl+Z). If you have undone to many
steps, you can redo them with choosing Edit > Redo (or Ctrl+Y).

Try out these functions by using the shortcuts.
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2.2.6 Moving Objects With the Mouse

1 Move the mouse cursor next to a corner of the square. The cross-shaped Snap cursor
(Move cursor) is displayed.

2 Hold the left mouse button to grab the object at the corner vertex and move it.

3 Hover the mouse cursor over the Engage point of another object - e.g. the corner vertex
of another square - and then let go of the mouse button.

2.2.7 Reshaping Objects With the Mouse

1 Select one of the squares by clicking it.

2 Point the cursor at the corner point of a square. The double-arrow-shaped Reshape cursor
is displayed.

3 Click once to start transforming.

4 Now you can transform the object with the mouse, e.g by capturing other points and
adapting it to other objects.

5 Click a second time to end transforming.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

Snap cursor
(Move cursor)

 To move objects in horizontal or vertical alignment, hold down Shift while moving
them.

Reshape cursor

 If you press Shift while transforming, the aspect ratio of rectangles will be kept. The
cursor’s behaviour can be adjusted on the Tool bar.
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2.2.8 Sending Objects

Objects can be behind or in front of other objects in the drawing. By default, they will be
displayed according to the order in which they were drawn.

To illustrate this point, have a look at the gray squares. The upper square is behind the vertical
lines, the lower one is in front of them.

1 Make a copy of the upper square while pressing Ctrl as described in chapter 2.2.4 and place
it as shown below:

The copy was made after the other two squares and after the lines. It is therefore in front of
all the other objects.

The order of the objects can be changed using the command Send. This command can be
called either from the Modify menu or via the shortcuts displayed below.

2 Make sure that the copy you just made is still selected. Then send it to the back using
Ctrl+B.

3 Press Ctrl+F to send it back to the front.

4 For better visibility of the next step, zoom in on the square as described in the previous
chapter until it covers up all other objects.

5 To send the square backward and forward step by step, use Ctrl+Alt+B and Ctrl+Alt+F
respectively.
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2.2.9 Attributes Palette

Object properties like color/fill style, line weight and line style are defined in the Attributes
palette.

A Fill Style

Select one of the gray squares. Then click the box next to the bucket symbol  and choose
a fill style from the pop-up menu for example, Gradient.

In addition to the Gradient fill style, there are None (the object will only show lines), Solid
(opaque color inside the object), Pattern, Hatches (see the green-lined square on the left),
Image and Class style.

B Solid Fill Color

Select one of the gray squares. Then click the color selection box and choose a color.

C Objects With the None Fill Style 

Objects with the None fill style do not have fills. They consist only of the lines. They can only
be selected by clicking the lines.

One of the lower squares is such an object. If you click inside it, nothing will happen. Select
it by clicking the lines, send it to the front by pressing Ctrl+F and move it over another
object. The objects in the background remain visible through it.
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D Lines

Select any object. Then click the box next to the pen icon  in the Attributes palette and
choose Dash from the pop-up menu.

Then click the box for the line attributes and change the type of line, e.g. into a dash-dot line.

E Line Weight

You can also adjust line thickness in the pop-up menu shown above. For example, change the
line thickness of the circle to .7 mm.

F Pen Color

Select any object. Then click the lower color selection box in the Attributes palette and
choose a different color.
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G Set Basic Attributes Preferences

The basic preferences of the attributes palette apply to all new objects. They can be adjusted
as desired.

Make sure no objects are selected while you adjust the preferences. To apply the new prefe-
rences, click once on an empty space in the drawing.

H Copying Attributes

You can copy and paste attributes from one object to another.

Choose the Copy Attributes  tool from the Basic palette. Now click one of the squares
with the Eyedropper tool to copy its attributes. Then press Ctrl and paste the attributes onto
other objects with the paint bucket .

You can choose which attributes to copy via the preferences dialog in the Tool bar.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

We recommend you try out the features described above at will. Please refer to the
manuals and the Vectorworks help for further information about specific points.
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3 Exercise 2: Furniture Hinge- 2D Drawing

Open the template file Template 2 Furniture Hinge.sta and check the document preferences:

Paper format A4 landscape (Printer format)

Scale 1:1

Units in mm

Save the file as Exercise #2 Furniture Hinge SURNAME GIVEN NAME.vwx.

The object of the exercise is for you to create the following drawing:

Line Thicknesses:

Object Edges: Solid line .5 mm

Symmetry axes: Dash-dot line .25 mm

Center marks of drillings: Solid line .18 mm

(Dimensioning lines: preset at .13 mm in the class Dimensions)

(Hidden edges (Symbol): Dash line .18 mm)

Fonts:

box and heading: Arial 14 pt

Dimensioning numbers: Arial 12 pt (see remark on page13)

30

4

50

6

5

9

Ø 6

Ø 3,5
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In this chapter, you will learn about the following features and commands:

Draw Rectangle  via dialog box

Editing objects via the Object Info palette

Draw Circle  via dialog box

Move objects (Ctrl+M)

The Mirror  tool

Use Duplicate Array (Ctrl+Shift+Alt+D) to move and duplicate objects

The Center Mark  tool

The Trim  tool

The 2D Polygon  tool

The Constrained Linear Dimension  tool

The Radial Dimension  tool

The Text  tool
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3.1 Front View

The first design step is drawing a front view of the hinge. We start with the middle part - the
roll. After that, we add the sides and set the drillings with center marks.

3.1.1 Knuckle

1 Double-click the Rectangle  tool in the Basic palette.

2 Enter edge lengths of 4 mm by 10 mm and click OK to confirm.

3 Place the rectangle in the approximate middle of the drawing.

Now duplicate the rectangle four times.

4 Select Edit > Duplicate Array... or enter the keyboard shortcut Ctrl+Shift+Alt+D.

5 Set 4 copies in the Duplicate Array dialog.

6 Enter a Y offset of 10 mm.

7 Click OK to confirm.

7

5

6
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3.1.2 Sides

1 Double-click the Rectangle  tool in the Basic palette.

2 Enter edge lengths of 13 mm by 50 mm. 

3 Choose the bottom right corner as insertion point for the rectangle and click OK to
confirm.

4 Place the rectangle as shown below.

5 Draw another rectangle with the same edge lengths (13 mm / 50 mm) on the right side.
Make sure its point of insertion is the bottom left corner.

6 Press X to exit the Rectangle tool.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________
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3.1.3 Add Surface

1 Select the large rectangle on the left and the two small rectangles indicated below. To
do so, press Shift while clicking the objects.

The Object Info palette should now show 3 Rectangles.

2 Now choose Modify > Add Surface.

3 Repeat steps 1 and 2 with the large rectangle on the right and the remaining three small
rectangles to create the right side of the hinge.

Your drawing should now look like this:

There should be a narrow gap between the two parts of the hinge. To create it, we use the
Object Info palette to reduce the Width (X) of each side by .2 mm. Make sure you select the
correct point of modification.

4 Select the left half of the hinge and set the modification point in the Object Info palette
to bottom left.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________
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5 Then enter the arithmetic operation -.2 after the value displayed in the ±x box and press
Enter to confirm.

6 Repeat with the right half of the hinge. Make sure that the point of modification is set
to bottom right this time.

3.1.4 Drilling

Next we draw one of the drillings: two concentric circles and a center mark.

1 Double-click the Circle  tool in the Basic palette.

2 Enter a diameter (!) of 6 mm in the Create Object dialog.

3 Click OK to confirm and place the circle by clicking the bottom left corner of the hinge
(cue: Point).

4 Make sure the circle is selected and press Ctrl +M to call Move.

5 Enter 6 mm in the X Offset box and 9 mm into the Y Offset box. Click OK to confirm.

The circle is now moved to the desired position, representing a through drilled hole.

6 Draw another circle with a diameter (!) of 3.5 mm and place it concentric with the other
circle (cue: Center), representing a through drilled hole.
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Your drawing should now look like this:

3.1.5 Center Marks for Drillings

In the next step we draw the center marks for the drillings.

1 Change to the Dims/Notes tool set. 

2 Select the Center Mark  tool.

3 Then click the large circle in your drawing.

4 Select both circles and the center mark. Then choose Modify > Group or press Ctrl+G.

5 Make sure to save your drawing every now and then (Ctrl+S).
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3.1.6 Duplicate Drilling

1 Select the group you just created (Object Info palette: Group). Then choose the Mirror 
tool from the Basic palette.

2 Select Duplicate and Mirror Mode.

Next we determine the mirror axis using SmartCursor cues.

3 Hover your mouse over the middle of the left side of the hinge. Click when Vectorworks
shows that you are at the Midpoint.

4 Repeat step 3 on the right side.

5 Select one of the groups and make a copy by moving the elements while pressing Ctrl.

6 Move the copy to the center of the left outer edge (cue: Midpoint).

7 Press Ctrl+M. Enter an X offset of 5 mm and a Y offset of 0 mm. Click OK to confirm.

3.1.7 Symmetry axis

Now we need a symmetry axis for the whole hinge. We will also use it to mirror the three
drillings to the right.

1 Click the Line  tool and choose a dash-dot line .25 mm from the Attributes palette. 

The hinge is 30 mm wide.

2 Hover your mouse over the top left corner of the hinge and create the Floating Datum T
at this corner.

3 Press Tab twice and enter an X offset of 15 mm. Press Enter to confirm.
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The mouse cursor is moved by the X offset and we can now set the initial point of our line at
the top edge of the hinge.

4 Hover the mouse cursor over the intersection point of top edge and vertical help line and
click when Vectorworks shows the cue Object/Vertical.

5 Draw a straight vertical line with the mouse cursor. Set the end point some millimeters
below the bottom edge of the hinge.

The line should also protrude some millimeters over the top edge of the hinge.

6 Press X to exit the line tool.

7 Hover the mouse cursor over the top modification point of the axis line. Click when the
Reshape cursor ( ) shows up.

8 Draw the line upwards a few millimeters. Set the new initial point with a second click.

The intermediate result should now look like this:
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3.1.8 Mirroring Drillings

Finally, we mirror the three drillings to the right using the symmetry axis.

1 Select the three groups (Drillings with center marks) by clicking them while pressing
Shift.

2 Choose the Mirror  tool from the Basic palette. Select Duplicate and Mirror Mode.

3 Set the mirror axis between initial point and end point of the central axis.

Now the front view is finished:

3.2 Side View

1 Double-click the Rectangle  tool.

2 Enter dimensions for a rectangle with the edge lengths 4 mm / 50 mm. Choose the top
left corner as insertion point.

3 To insert the rectangle, hover your mouse cursor first over the top right corner of the front
view and then to the right. The cue Align V will show up. Insert the rectangle some centi-
meters next to the front view.

4 Press X to exit the rectangle tool.
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3.2.1 Symmetry Axis

We copy the symmetry axis from the front view.

1 Select the symmetry axis in the front view.

2 Press Ctrl+C to copy the symmetry axis and then Ctrl+Alt+V to paste it at the same place.

3 Choose the Move by Points  tool from the Basic palette.

4 Select Move Mode.

5 Hover the mouse over the intersection point of symmetry axis and bottom hinge edge
(cue: Object/Object) and click (Click #1).

6 Place the end point of the vector on Bottom Center or Lowercase of the side view (Click
2).

7 Press Ctrl+F to send the duplicate to the front.

8 Draw the four missing lines. You can copy the initial points from the front view.

Click #1 Click #2
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3.3 Dimensions and Text

In the last step, we add dimensions and text boxes to the drawing.

3.3.1 Dimensioning Distances

First set preferences for the text attributes.

1 Click an empty space in the drawing. Make sure no objects are selected.

2 Choose Text > Format Text....

3 Set the font to Arial and size to 12 pt. Click OK to confirm.

4 Choose the Constrained Linear Dimension  tool from the Dims/Notes tool set.

5 Dimension as shown on page 37. To do so, determine start and end points of each distance
to be dimensioned and then place the dimensioning line at a desired distance.

6 Press X to exit dimensioning.

3.3.2 Dimensioning Circles

Before duplicating, we grouped two circles and a center mark into a drilling. One of these
groups has to be dissolved so we can dimension it.

1 Select any group for dimensioning.

2 Press Ctrl+U or choose Modify > Ungroup to ungroup the objects.

3 Choose the Radial Dimension  tool.

4 Choose Exterior Radial Dimension Mode and Right-Hand Shoulder Mode on the Tool
bar.

5 Click the outer edge of the large circle with the crosshairs cursor.

6 Move the cursor to the top right and click to place the dimensions.

7 Repeat from step 3 for the small circle. Press X to exit dimensioning.

To achieve a more unified drawing, change the distance in the Object Info palette..
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3.3.3 Text

Now we add a heading and a caption to the drawing.

1 Choose the Text  tool from the Basic palette.

2 Click above the drawing and enter FURNITURE HINGE ONI 30x50x4.

3 Press Esc (!) to exit the text tool.

4 Choose a font size from the Object Info palette.

5 Add a caption stating the scale and your name in the same way.

6 Adjust line thicknesses in the Attributes palette.

7 Save the drawing.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________
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6

5

9

Ø 6

Ø 3,5



Vectorworks interiorcad Basic Course — Technical Drawing and 3D Design38
3.4 2D Symbol

In this short exercise, we will create a symbol from the hinge, that is then used in the follo-
wing exercise.

3.4.1 About Symbols

By using symbols, frequently used elements can be saved and placed in the drawing as often
as desired. It is also possible to insert symbols from other drawings into the current drawing.
The selected symbol is then automatically transferred to the current document’s resources.
Symbols also update themselves: If you make changes to one symbol, they will be transferred
to all other instances of that symbol.

3.4.2 Drawing symbol content

The symbol is to be used in cross-section drawings. It shows the built-in hinge.

1 Draw a Circle (Solid line .5 mm) with a diameter of 4 mm and a center mark (Solid line
.18 mm).

2 Select the Trim  tool in the Basic palette.

3 Now click the edges (!) of the top right and bottom right circle segments to remove them.

4 Press X to exit the tool.

4

0,5 14,5

5,
3

1
6

Since you already know most of the tools used here, the drawing of the symbol is not
described at length.
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5 Zoom in on the half-circle as close as possible.

Add two lines of .5 mm length (solid line .5 mm) to the top and bottom of the half-circle to
represent the extensions of the sides.

6 Double-click the Line  tool and enter .5 mm into the ±x box. Set the insertion point
at the left and click OK to confirm.

7 Select the Polygon  tool from the Basic palette.

8 Draw a 14.5 mm by 4 mm rectangular polygon (dash line .18 mm) (Clicks #1 to 3 and
Double-click #4).

9 Set the polygon’s fill style to none in the Attributes palette!

10Finally use the Line  tool to draw two axis lines with a length of 13.5 mm (Dash-dot-
line, .25 mm). The lines should have an offset of 6 mm from the right edge (see illustration
on page 38)

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

7

7

Click #1 2

Double-click 34
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3.4.3 Creating a Symbol

1 Select all objects to be included in the symbol (7 objects).

2 Choose Modify > Create Symbol….

3 Enter ONI 30x50x4 in the Name box of the Create Symbol dialog.

4 Choose Next click as Insertion Point of the symbol. Click OK to confirm.

5 The cursor becomes a crosshairs. Click the knuckle of the roll to turn it into the insertion
point.

The objects are removed from the drawing. The new symbol is displayed in the Resource
Browser.

You can now save your work.
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4 Exercise 3: Detailed Cross Section - Hatches and 
Classes

Open the template Template 3 Detailed Cross Section.sta and check the document prefe-
rences:

Paper format A4 Portrait (Printer format)

Scale 1:1

Units in mm

Save the document as Exercise #3 Detailed Cross Section SURNAME GIVEN NAME.vwx

The goal of this exercise is to create the following horizontal cross section of a cabinet:
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Line Thicknesses:

Object edges: Solid line .5 mm

Hidden edges: Dash line .18 mm

Veneer lines: Solid line .18 mm

Axes: Dash-dot line .25 mm

(Dimensioning lines: preset at .13 mm in the class Dimensions)

Fonts:

Heading: Arial 18 pt

Dimensions and other text: Arial 12 pt

In this chapter, you will learn about the following features and commands:

The Fillet  tool

The Chamfer  tool

Creating and editing hatches

2D Reshape 

The Clip  tool

Using symbols

The Double Line  tool
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4.1 Creating a Basic Design

4.1.1 Drawing Surfaces

We first draw the parts of the cabinet as surfaces. Since we are already familiar with the tools
used to do this - Rectangle and the Add Surface command - the steps for this section are only
briefly described.

1 Before starting the drawing, make sure that None is the active class. Change the setting
via the View Bar if required.

2 Create the following drawing - without dimensions and text - using the Rectangle tool
and Add Surface.

Please refer to the illustration on page 41 for dimensions. Where dimensions are missing,
create appropriate dimensions.

New objects are always assigned to the active class. A unified assignment is practical
before starting a new drawing.

The dimensions in the illustration are only a guideline for the approximate size of the
drawing, not for the outer dimensions of the cabinet.
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4.1.2 Chamfer

The gap between door and cabinet side should be V-shaped. We chamfer both edges.

1 Select the Chamfer  tool from the Basic palette.

2 Select the third mode on the Tool bar, then click Chamfer Preferences... on the Tool bar.

3 Choose the option First and Second Lines in the Preferences dialog. Enter a value of 2 mm
for both lines and click OK to confirm.

4 Click the edges to be chamfered like you did for the fillet - first the side of the cabinet
(Clicks #1 and 2), then the door (Clicks #3 and 4).

5 Press X to exit the tool.

First chamfer the cabinet side edge strip. When chamfering the door, make sure to
place click 4 on the left part of the line, within the V-shaped gap. Otherwise, the line of
the top edge strip will be taken into account in chamfering and there will only be a short
line.

Click #1

Click #2 Click #3

Click #4
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4.1.3 Fillet

The drawing on page 41 shows that the door’s outer edge has a fillet.

1 Click the Fillet  tool in the Basic palette.

2 Choose the third option, Fillet and Trim Mode, in the Tool bar.

Before we start filleting, we adjust the tool’s settings.

3 Click Fillet Preferences... in the Tool bar.

4 Enter a radius of 3 mm in the Settings dialog and click OK to confirm.

5 Zoom in on the bottom left corner of the drawing.

6 Hover the mouse cursor over one of the edges of the filleted corner. Click when the cursor
is displayed as a little cross.

7 Then hover the mouse over the second edge and click again.

8 Press X to exit the tool.

As you can now see in the Object Info palette, filleting turns the rectangle into a polyline
consisting of four lines and one arc.

7

6
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4.2 Assigning Hatches

In this step, the surfaces of the cut parts will be filled with hatches. There are several methods
of assigning a hatch.

4.2.1 Manually Assigning a Hatch

You have already seen this way of assigning attributes in the chapter Attributes Palette from
page 22. The attributes of an object are assigned directly in the Attributes palette.

1 Select the filleted glue strip at the front corner of the cabinet.

2 Click the box next to the bucket symbol  in the Attributes palette and choose the Fill
Style Hatch.

3 Then select the hatch Endgrain from the list.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________
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4.2.2 Assigning a Hatch via the Resource Browser

Hatches can be selected and assigned to an object in the Resource Browser.

1 Make sure that the current drawing’s resources are displayed in the Resource Browser. (The
current drawing in the illustration is called Exercise 3 Detailed Cross-Section.vwx.

2 Select the rectangle next to the already hatched glue strip (door board).

3 Then right-click the hatch FP 19 vertical in the Resource Browser.

4 Select Apply from the contextual menu.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

You can also double-click the hatch in the list or drag and drop it onto the object.
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4.2.3 Assigning Attributes via Classes

Assigning attributes via classes is extremely comfortable. If an object is assigned to a class,
the class attributes (line type and thickness etc.) are automatically assigned to the object.

1 Select the board on the left cabinet side.

This board is to have a horizontal hatch.

2 Set this object’s class as Plate 19 > horizontal in the Object Info palette.

3 In the pop-up dialog, check the box and click Yes to confirm.

The class attributes are assigned to the object.: the hatch FPY 19 horizontal and the line attri-
butes Solid line .5 mm. These settings also show up in the Attributes palette.

4 Assign the back to the class Plate 10 > vertical.

5 The already hatched board of the door is also assigned to the class Plate 19 > vertical. 

If an attribute is defined by the assigned class, a small arrow will indicate this. This
corresponds to the settings Class Style for fill and line style and Class Thickness for line
attributes.
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4.2.4 Creating a Hatch

For the glue strips we need a second Endgrain hatch, but the lines have to be rotated.

1 Right-click the hatch Endgrain in the Resource Browser and select Duplicate... from the
contextual menu.

2 Name the duplicate Endgrain-2 and click OK to confirm.

3 Right-click the hatch Endgrain-2 and select Edit… from the contextual menu.

The dialog Edit Hatch opens.

4 Hover the mouse over the little square (Dash) and drag it to the right and down to change
the direction of the dashes.

5 Enter an angle of -45° in the Repeat area and one of-135° in the Offset area.

4

4
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6 Click OK to confirm.

4.2.5 Creating a New Class and Defining Class Attributes

We now create two more classes so that we can use classes to define the attributes of the
edge strips.

1 Right-click an empty space in the drawing and select Classes... from the contextual menu.

2 Click the button New… in the Classes tab.

5

5

If you draw a freehand pattern of lines into a rectangle, you can turn this pattern into
a hatch by interiorcad > Hatch. Please refer to the manual for further information about
this command and the Edit Hatch dialog.
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3 Name the new class Edge Strip-normal and click OK to confirm.

4 Now click Edit….

The Edit Class(es) dialog opens. We can adjust the class attributes here.

5 Check Use at Creation.

6 Select the hatch Endgrain.

7 The lines should be set to Solid .5 mm. Click OK to confirm.
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8 Click Duplicate to duplicate the class Edge strip-normal.

9 Double-click the class Edge strip-normal-2 to edit it.

10Change the name to Edge strip-rotated.

11Set the hatch for this class to Endgrain-2.

12Close all open dialogs by clicking OK.

13Then assign the edge strip to the two new classes.
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The result should look something like this:

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

4.3 Clipping and Breaking Surfaces

4.3.1 Clipping Surfaces

You can easily create breaks/openings in cross-section drawings with the Clip tool from the
Basic palette. In the next step, we will use this tool to make an opening in the left side of the
cabinet.

1 Select the board on the left side.

2 Select the Clip  tool from the Basic palette.

3 Click outside of the board to define the initial point of the opening.
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4 Draw a rectangle and click again to define the end point of the opening.

4.4 Hide or Show Edges

The horizontal cross-section only shows the left side of the cabinet, so we want to hide the
edges of the door and back on the right side and the lines around the clipping we just created.

1 Select the board at the front and choose Modify > Convert > Convert to Polygons.

2 Select the 2D Reshape  tool from the Basic palette.

3 Select Hide or Show Edges Mode in the Tool bar.

4 Click the center of one of the edges to be hidden.

5 Do the same for the back and the two parts of the cabinet side.

6 Press X to exit the tool.

5

4
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The result should look like this:

Notes:

_________________________________________________________________________

_________________________________________________________________________

4.5 Completing the drawing

You know most of the remaining steps for the completion of our drawing from the previous
exercises. We put in the prepared hinge and add veneer lines. Then we will dimension the
drawing and add text.

4.5.1 Insert Symbol 

1 Make sure that the current drawing’s resources are displayed in the Resource Browser.

2 Double-click the symbol ONI 30x50x4 in the Symbols/Objects area of the Resource
Browser.

Around the mouse cursor (insertion point), the symbol’s outline is displayed in dashed lines.

3 Click on the inner corner of the V-shaped gap between door and side to place the insertion
point.
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You can now determine the insertion angle of the symbol with the mouse.

4 Drag the cursor a little to the right, onto the front edge of the cabinet and insert the
symbol horizontally with a second click.

5 Press X to end insertion.

The pivot point of the hinge should be .5 mm outside of the cabinet.

6 Press Ctrl+M to call Move.

7 In the pop-up dialog, enter an X Offset of -2.5 mm and a Y Offset of 0 mm and click OK
to confirm.

The hinge is now at the desired position.

4.5.2 Adding Veneer Lines

The tool Double Line from the Basic palette is a comfortable way of drawing veneer lines. As
an example, we now add veneer lines to the door.

Double-click
43
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1 Click the Double Line  tool in the Basic palette. 

2 Select Center Control Line Mode on the Tool bar.

3 Then click Double Line Preferences.

The door consists of a veneered 19 mm chipboard. The door’s cross-section was therefore
drawn 20 mm wide. The veneer lines should be 1 mm from the chipboard’s edge.

4 Enter 18 mm in the box Separation.

5 Select the option Create Lines and click OK to confirm.

6 Hover the cursor onto the center of the left board edge. Click when the Center is
displayed.

7 Move the cursor to the right to draw the double line. Press Tab once to display the length,
twice to enter a length.

8 Click again to end drawing.

9 Draw veneer lines for the other boards in the same way.

For the veneer lines at the back edge of the side, do the following: Make a quick copy of the
lines at the front edge, drag those duplicates upwards and adjust the length of the lines with
the Reshape cursor (chapter 2.2.7).

6

8

Save frequently used edgings (edge strip, veneer lines, text etc.) as symbols. Since you
can always customize the insertion angle, one symbol per board thickness is sufficient: it
can be used as front/back or left/right edge.
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4.5.3 Dimensions and Overwriting Measurements

Create dimensions as described in chapter 3.3.1 with the Constrained Linear Dimension 
tool from the Dims/Notes tool set.

The complete dimensions in horizontal and vertical direction, like cabinet depth and width,
are of special interest to us. Here, the true dimensions from the drawing have to be overwrit-
ten with the desired dimensions of the cabinet.

1 First create linear dimensions.

2 Then uncheck the option Show Dim Value in the Object Info palette.

3 Then enter the desired dimension in the Leader box and press Enter to confirm.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

2

3
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4.5.4 Radial Dimensions

1 Select the Radial Dimension  tool.

2 Select Exterior Radial Dimension Mode on the Tool bar .

3 Additionally, select Left-Hand Shoulder Mode.

4 Click the radius at the door edge.

5 Then drag the mouse cursor to the left at an angle of 45° and click again to create the
dimension.

6 Press X to exit dimensioning.

4.5.5 Labeling

We create the heading and the name field using the Text  tool from the Basic palette.

For board labeling, we first create one of the labelings with the Text tool. Then we duplicate
it and rotate the text using Ctrl+L.

The hinge labeling is created using the General Notes  tool from the Dims/Notes tool set.
Please refer to the manuals to find a detailed description of this tool.

Finally, we save the finished drawing.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

Please note that the Text tool is exited by pressing Esc, not by pressing X. (!)
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5 Exercise 4: Kitchen Table- 3D Drawing

Open the template Template 4 Table.sta and check the document preferences:

Paper format A4 Landscape (Printer format)

Scale 1:20

Units in mm

Save the document as Exercise #4 Table SURNAME GIVEN NAME.vwx.

The goal of the exercise is creating the table shown below as 3D model.

The result of the exercise is used as a basis of a plan layout in the next chapter. All views,
cross-sections and detailed drawings are derived from it.

In this chapter, you will learn about the following features and commands:

Creating an Extrude... (Ctrl+E)

Using the Views palette to toggle between different views of a 3D drawing

Move 3D…

Align/Distribute 3D...

Creating a Multiple Extrude…

The Protrusion/Cutout  tool

Mirroring three-dimensional objects with the 2D Mirror tool

The Chamfer Edge  tool

Defining a Working Plane

Creating and modifying an Extrude along path…
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5.1 Tabletop

The template already contains a rectangular floor board (Extrude) that serves as a visual refe-
rence in 3D space.

5.1.1 Create Extrude

1 Press Ctrl+5 and Ctrl+4 to make sure that the drawing is displayed in Top/Plan view and
Fit to Page Area.

2 Double-click the Rectangle  tool from the Basic palette.

3 Enter edge lengths of 1500 mm x 800 mm and select the central insertion point.

4 Make sure that the option Next Click is checked.

5 Click OK to confirm and place the rectangle approximately in the middle of the drawing.

The rectangle is still a 2D element. To orient it in 3D space, we create an extrude.

6 Select the rectangle and select Model > Extrude...

7 Enter the tabletop’s thickness of 35 mm into the Extrusion box and click OK to confirm.

8 Select Right Isometric Standard View from the Views palette or from the Current View
menu in the View bar.

The intermediate result is displayed in 3D.

All 3D objects created from 2D objects in Top/Plan view are inserted on the design layer
(z=0).
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5.1.2 Assign Class

At the end of this class, the table will be displayed in rendered mode. Additionally, cross-
sections and views of the table are to be created. To this end, the single parts have to be assi-
gned textures and hatches. 

1 For the tabletop (extrude), choose the entry Table Top from the Class box in the Object
Info palette.

2 In the pop-up dialog, check the box and click Yes to confirm.

The extrude is now assigned to the class Table Top..

5.1.3 3D Move

Now we move the tabletop to the desired height.

1 Press Ctrl+Alt+M to call Move 3D….

2 Enter 750-35 mm into the Z Offset box and click OK to confirm.
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5.1.4 Chamfering the Tabletop

In this step, we will add two chamfers to the tabletop. The tabletop’s cross-section is to look
like this:

Chamfering the Bottom Edge

1 Select the Chamfer Edge  tool from the 3D Modelling tool set.

Before we start chamfering, we adjust the tool’s settings.

2 Click the button Chamfer Edge Preferences... in the Tool bar.

3 The lower chamfer is to have a value of 25 mm. Enter that value into the Setback box.

4 Check the Select Faces box and click OK to confirm.

5 Zoom in on one of the table corners.

Select Faces makes sure that when you click an edge, all neighbouring edges are
selected as well. This way, you don’t have to select the edges individually.
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6 Click one of the edges at the bottom of the board.

7 The Highlight Face dialog opens. Make sure that the bottom edges are marked in red.
Otherwise, click  to toggle between selections. 

After clicking OK, the edges will remain red.

8 Since we do not want to add other edges to the selection, we complete the operation by
pressing Enter or clicking the green check mark button in the Tool bar.

The edge is chamfered. The Currently selected object type in the Object Info palette changes
from Extrude to Chamfer.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________
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Chamfering Top Edge

We operate in a similar way to chamfer the top edge of the table.

Chamfer Edge should still be active.

1 Click the Chamfer Edge Preferences button in the Tool bar.

2 The top chamfer is to have a value of 3 mm. Énter this value into the Setback box and
click OK to confirm.

3 Now click one of the top table top edges.

4 In the Select Face dialog, make sure that the desired top edges are marked in red and click
OK to confirm.

5 Press Enter or click the green check mark button on the Tool bar to complete the opera-
tion.

6 Select Front from the Views palette.

If the wrong face is selected and the Select Face dialog does not appear, exit the selec-
tion with Esc and start over. Zoom in on one of the table corners and click on a different
top edge. TIP: Do not click on the middle of an edge, but a bit further in the direction of
the desired face. This way, Vectorworks can determine which face adjoining the selected
edge should be selected.
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5.1.5 Create Cut Out

In the next step, we will create a rectangular cut out in the tabletop. Later, a glass pane will
be inserted into it.

1 Select Left Isometric from the Views palette.

2 Press Ctrl+Alt+4 to fit the zoom factor to the page area.

3 Select the Extract  tool from the 3D Modelling tool set.

4 Select Extract Curve Mode and click Extract Preferences....

5 Check the Select Faces box and click OK to confirm.

6 Click one of the top edges of the tabletop so the top surface of the board is marked in red.

7 Press Enter to extract the edges.

The extracted NURBS curves are grouped by default. We will now ungroup them and then
join the individual edges into one NURBS curve.

1 Press Ctrl+U to ungroup.

The Object Info palette shows 4 NURBS Curves.

2 Choose Modify > Compose. The four objects are combined into one NURBS curve.
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We will now offset a parallel of this NURBS curve to the inside of the tabletop.

1 Select the Offset  tool from the Basic palette.

2 Select Offset Preferences... from the Tool bar.

3 Set the Distance to 200 mm.

4 The offset duplicate is to run parallel to the Selected Objects.

5 In the Duplicate area, select Offset Original Object.

6 Click OK to confirm. Then click into the top surface of the tabletop to determine the direc-
tion for the offset.

7 Select the Protrusion/Cutout  tool from the 3D Modelling tool set.

8 Select Extrude Curve mode and Subtract.

3

4

5
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9 Now click first the NURBS curve and then any edge of the tabletop.

10Move the cursor over the green modification point in the middle of the NURBS curve.

11Drag the point down through the tabletop.

12Complete the operation by pressing Enter or clicking the green check mark button in the
Tool bar.

The result should look like this:
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5.1.6 Insert Rabbet for Glass Pane

Select the Extract  tool from the 3D Modelling tool set.

13Select Extract Curve Mode and then click Extract Preferences...

14Uncheck Select Faces and click OK to confirm.

15Press Shift while selecting the four top inner edges of the object.

16Press Enter.

17A group is created. Press Ctrl+U to ungroup it.

18Choose Modify > Compose. The four NURBS curves are composed into one curve.

Now we have to create a profile for the extrude along path.

1 Double-click the Rectangle  tool from the Basic palette.

2 In the dialog, enter 24 mm for both Width and Height.

3 Exit the dialog and place the rectangle anywhere in the drawing.

4 Press X to exit the tool.

5 Press Shift and select the rectangle and the NURBS curve.

6 Choose Model > Extrude Along Path....

In chapter 5.5 we will deal with extrudes along paths in much more detail. You will find
more detailed descriptions for creating, editing, and functioning of extrudes along paths. 
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The NURBS curve is now displayed in red. If it isn’t, use  or  to toggle the selec-
tion.

7 Click OK to confirm.

The seam for the glass pane is created by subutracting the extrude along path from the table-
top.

1 Select the extrude along path and the tabletop.

2 Choose Model > Subtract Solids... 

3 Make sure that the red frame is displayed as shown below. Otherwise change the frame
via the arrow buttons. Click OK to confirm. 
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5.1.7 Miter

The tabletop is assembled as a mitered frame, so we will cut the object twice diagonally.

1 Press Ctrl+5 to change to Top/Plan view.

2 Select the 2D Polygon  tool from the Basic palette.

3 Use the mouse wheel to zoom in on the bottom right outer corner of the tabletop and
start the polygon at the outermost corner (Click #1). 

4 Zoom in on the bottom right inner corner and place the second point of the polygon (Click
#2).

5 Place the third point on the top left inner corner (Click #3).

6 Double-click the top left outer corner to complete the polygon (Click #4).

7 Press Ctrl+Alt+N to transform the polygon to a NURBS curve.

8 Press Ctrl+Alt+U to create a Tapered Extrude from the polygon with Z=2000mm Taper
Angle = 0 degrees.

Click #1Click #2

Click #3Click #4

Click #4
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9 Change to the view Left Isometric by selecting it in the Current View menu of the View
Bar or by choosing View > Standard Views > Left Isometric.. . 

10Select the extrude and the tabletop.

11Choose Model > Section Solids....

12Make sure that the extrude is marked in blue as shown below.

13Click OK to confirm.

14Press Ctrl+5 to return to Top/Plan view.

15Make sure that the remaining intersection extrude is selected.
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16Select the Split  tool from the Basic palette.

17Choose Split by Line from the Tool bar.

18Click the bottom left outer corner of the cut tabletop (Click #1).

19Press Alt while cutting so that only the selected object is cut.

20Drag the mouse cursor to the right and up and click again when the cue 45° is displayed
(Click #2).

21Press Ctrl+C to copy both objects to the clipboard.

22Press Ctrl+Alt+V to call Paste In Place.

Now we have congruent copies of both objects, we rotate one of these copies by 180°.

23To do so, press Ctrl+L twice.

Pressing Alt makes sure that the tool is only applied to the selected objects (here: the
piece of the tabletop). Otherwise we would be cutting the floorboard below the table as
well.

Click #2

Click #1

Ctrl+L calls Rotate Left 90°. You can also access this command from the contextual
menu (right-click) or by choosing Modify > Rotate.
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5.1.8 Adjusting the Grain

1 To check your progress, choose View > Rendering > Fast Renderworks or select Fast
Renderworks in the Render Modes list in the View bar.

The grain of the two long frame segments needs to be adjusted.

2 Select one of the two long segments.

3 Change to the Render tab in the Object Info palette.

4 Set the Rotation to 90°.

5 Set the Rotation of the opposing segment to 90° as well.

6 Change back to the Shape tab on the Object Info palette and press Ctrl+5 to change back
to Top/Plan view.

5.1.9 Insert Glass Pane

In the next step, we create the glass pane.

1 Exit the active tool by pressing X and click an empty space in the drawing to deselect all
objects.

2 Select the Rectangle  tool.

3
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3 Draw a rectangle from the top left to the bottom right corner of the seam to define the
dimensions of the glass pane (Click #1-2).

4 Press Ctrl+E and give the rectangle a height of 12 mm.

5 Assign the extrude to the class Glass Pane via the Object Info palette.

6 Change to Left Isometric view.

The extrude is placed on the design layer (z=0). Next we will move the glass pane to the desi-
red height.

1 Select the glass pane and any element of the tabletop.

2 Right-click an edge of the active objects.

3 Select Align/Distribute 3D... from the contextual menu.

4 Check the option Distribute in the z area.

5 Change the setting to Maximum.

Click OK to confirm. The glass pane is moved to the height of the tabletop.

Click #2Click #1

If you choose Maximum, the top edges of the selected objects are level with each other.
If you choose Minimum, the bottom edges are level with each other.
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5.2 Table Leg

In the next step, we create one of the table legs. At the top, in the apron area, the leg is
straight. Below, the inner surfaces taper.

The lower tapered part is created with the volume operation Multiple Extrude. The basic
geometry consists of two squares.

5.2.1 Draw Basic Geometry

1 Change to Top/Plan view.

2 Draw a rectangle with edge lengths 70 mm x 70 mm (Double-click the Rectangle tool)
and place it in the top left corner of the tabletop.

The command Multiple Extrude creates a 3D object from selected two-dimensional
objects. The 2D surface at the front/top is moved at a certain distance at a 90° angle to
the screen and the corner points are connected with each other. It works like pitching a
tent.
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3 Zoom in on the left corner of the table and make sure that the square you just created is
selected.

4 Press Ctrl+M to call Move.

5 Enter the coordinate values for moving in the dialog box: x = 70 mm (move 70 mm to the
right) and y = -70 mm (move 70 mm down).

6 Click OK to confirm.

The square is moved off from the inner edge by 70 mm in both directions.

7 Draw a rectangle with edges 35 mm x 35 mm (Double-click the Rectangle tool) and place
it at the top left corner of the square drawn before.

5.2.2 Create Multiple Extrude

A multiple extrude is always created by moving the surface at the top/front forward at a 90°
angle to the screen. The small square was created before the large square, so it is at the front.
But we want the table leg to be in the other direction, so we move the small square to the
back.

At this point, we can illustrate the difference between 2D elements and 3D elements
especially well. Change back to Left Isometric. The little rectangle will remain in its posi-
tion. Since it is a 2D element, it is not oriented in 3D space. Now change back to Top/Plan
view so we can continue the exercise.
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1 Select the small square and press Ctrl+B to send it to the back.

2 Select the large square in addition (press Shift during selection). 

3 Select Model > Multiple Extrude...

4 Enter a height of 635 mm in the Extrusion box and click OK to confirm.

Look at the result in Left Isometric view.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________
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5.2.3 Protrusion/Cutout

In the next step, we will create the upper, straight part of the table leg. To do so, we use the
Protrusion/Cutout tool to draw the upper part of the leg up and enter the desired height.

1 Zoom in on the extrude.

2 Select the Protrusion/Cutout  tool from the 3D Modelling tool set.

3 Select Extrude Face Mode and Add.

4 Now click one of the edges of the upper surface of the leg to select it as modification
surface.

5 If Select Faces opens, check that the top surface is marked red. Otherwise, toggle the selec-
tion by clicking . Click OK to confirm.

The surface is marked red and a green modification point is displayed in its center.

6 Grab the upper surface at this point and drag it upwards.
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7 We want the straight part of the leg to be 80 mm high. Press Tab twice and enter the
value. Press Enter to confirm.

The red preview cuboid is adjusted accordingly.

8 Complete the operation by clicking the green check mark button in the Tool bar or pres-
sing Enter.

9 Press X to exit the tool.

5.2.4 Creating a Symbol

In the last step, we create a symbol from the table leg. This way, the table legs can be easily
replaced by other legs (see chapter 5.4.13).

1 Press Ctrl+5 to change to Top/Plan view.

2 Make sure the table leg is selected (Object Info palette: Solid Addition).

3 Select Modify > Create Symbol....

4 Name the symbol Table Leg.

5 Check Leave Instance In-Place.

6 Make sure that Insertion Point is set to Plan Projection Center and click OK to confirm.

7 In the following dialog (Move) you don’t have to make any changes. Simply click OK to
confirm.

4

5
6
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5.2.5 Duplicate Table Leg

The first table leg is now finished so we can place copies of it at the other corners of the table.

1 Change to Top/Plan view (Ctrl+5).

2 Zoom in on the left side of the table.

3 Make sure the table leg is active (Object Info palette: 3D Symbol). 

4 Select the Mirror  tool from the Basic palette.

5 Make sure that Duplicate and Mirror Mode is selected.

Next we define the mirror axis with a guiding line.

6 Hover the cursor over both corners of the inner edge of the short frame segment. Click in
the center when the cue Midpoint is displayed (Click #1). Make sure to select the bottom
edge and not an edge of the rabbet.

7 Then move the mouse to the right and click when the cue Horizontal is displayed (Click
#2).

The third and fourth legs are also placed by mirroring.

Click #2Click #1
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1 Press X to exit the Mirror tool.

2 Now select both table legs (Press Shift during selection).

3 Again select the Mirror  tool from the Basic palette.

4 Draw the mirror axis along the midpoint of the long frame segment on top (Clicks #1 and
2). Make sure to select the bottom edges.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

Click #2

Click #1
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5.3 Apron

5.3.1 Draw Basic Geometry

In the next step we create the left apron as an extrude.

1 Change to Top/Plan view and zoom in on the left side of the table.

2 Select the Double Line  tool from the Basic palette.

3 Select Unconstrained Double Line Mode on the Tool bar.

4 Make sure that Center Control Line Mode is active.

5 Click Double Line Preferences....

6 Enter 25 mm in the Separation box.

7 Check Create Polygons.

We want the double line to begin at the inner edge of the top left table leg. 

8 Hover the mouse cursor over both corners of this edge and start the double line by clicking
in the center when the cue Midpoint is displayed.

9 Drag the cursor down vertically and hover the mouse cursor over a corner of the opposing
table leg.

3 54

6

7
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10Click again in the center of the edge when the cue Vertical / Align V is displayed.

11Press X to exit the tool.

5.3.2 Create Extrude

1 Make sure that the polygon you just created is active. Choose Model > Extrude....

2 Enter a height of 60 mm in the Extrusion box and click OK to confirm.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________



Kitchen Table- 3D Drawing 85
5.3.3 Align Apron

As we already know, all new extrudes are placed on the design layer by default - at z=0. In
the next step, we move the extrude to the desired position.

1 Change to Right Isometric view.

2 Press Shift and select the extrude and the front left table leg.

3 Right-click the edge of the extrude and select Align/Distribute 3D … from the contextual
menu.

4 Make settings as shown below.

5 After clicking OK the extrude is aligned with the top edge of the table leg.

By selecting Maximum, the top surfaces of the table leg and the apron are aligned level
with each other.
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5.3.4 Create long apron

The first long apron is created by mirroring the short apron at 45 degrees and adjusting the
length.

1 Change to Top/Plan view.

2 Only the apron should be selected.

3 Then select the Mirror  tool from the Basic palette and select Duplicate and Mirror
Mode.

4 The starting point of the mirror axis is the top left table corner.

5 Draw the mouse cursor to the right and down after this first click and click again when
the cue 45° is displayed.

6 Press X to exit the tool.

We will now adjust the length of the apron with the mouse.

7 Zoom in on the right end of the mirrored apron.

8 Then hover the mouse cursor over the center modification point of the right side of the
apron. Click when the Reshape cursor  is displayed.

9 Zoom out of the drawing and then in on the right table leg.

10Hover the mouse over the inner edge of the right table leg. Click when the cue Object is
displayed.
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5.4 Tenon

In the next step we add a tenon to the aprons. 

The tenon is to look like this.

5.4.1 Set Grid

To create the tenon, we will use a layer. We need to display the grid so the layer is displayed
on the drawing.

1 Double-Click Snap to Grid in the Palette Constraints.

2 Make sure that Show Grid Lines is checked and click OK to confirm.

We will now work inside the apron group. This way, only the apron will be displayed - all other
parts are hidden.

1 Select the long apron at the top.

2 Press Ctrl+G to group the apron (Object Info palette: Group).

2
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3 Double-click an edge of the apron to get inside the group.

4 Change to Left Isometric view.

5.4.2 Set Working Plane

Now we draw the tenon’s basic form onto the narrow side of the apron. To do that, we define
a working plane first.

1 Zoom in on the left narrow side of the apron.

2 Select the Set Working Plane  tool from the 3D Modelling palette.

3 Hover the cursor over the bottom left corner of the narrow side. Click when the cue Point
is displayed (Click #1).

4 Click the bottom right corner to define the direction of the X axis of the working plane
(Click #2).

5 Then click on the top left corner (Click #3) to define the Y axis.

Click #3

Click #1

Click #2
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The working plane is marked in magenta in the drawing.

We want to view the working plane from above so we can draw the tenon. We adjust this
view via a button on the Working Planes palette! Do not use the Standard Views used
previously (Standard Views list in the View bar), since they refer to the ground plane, not the
working plane.

1 Click the bottom left button on the Working Planes palette.

Now we are looking at the working plane from the front.

Working planes are organized in the Working Planes palette. New working planes are
added to this palette.
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5.4.3 Create Tenon

1 Double-click the Rectangle  tool.

2 Enter 9 and 55 mm respectively in the ±x and ±y boxes.

3 Set the insertion point to Top Center and click OK to confirm.

4 Move the mouse cursor to the top edge of the apron. Click when the cue Midpoint is
displayed.

5 Press Ctrl+E to create an extrude from the rectangle with a height of 70/2+9/2 mm.

6 Change to Right Isometric and press Ctrl+4 to fit to page area.

2

3

2

70/29/2
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7 We can now return to the ground plane. Double-click Ground Plane in the Working
Planes palette.

8 Zoom in on the tenon.

5.4.4 Drawing a 3D Polygon

In the next steps, we want to work with the surface of the tenon. We first draw a 3D polygon
onto the top surface at a distance of 9 mm from the apron.

One setting has to be made before.

1 Double-click Snap to Distance in the Constraints palette.

2 Select Distance and enter 9 mm.

This setting makes sure that a part of the line is captured on each edge at a distance of
9 mm from the corners.
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3 Click OK to exit the dialog and select the Polygon 3D  tool from the 3D Modelling tool
set.

4 Start the polygon as shown below: Hover the mouse cursor over both corners of the edge
and click when the cue Along Line is displayed (Click #1).

5 Hover the mouse cursor over both corners of the opposite edge and click when the cue
Along Line is displayed (Click #2).

6 Now click once on the left rear corner (Click #3), once on the left front corner (Click #4)
and return to and click on the starting point (Click #5).

7 Press Ctrl+Alt+N to convert the Polygon to a NURBS-Curve.

8 Click Snap to Distance in the Tool bar again to switch off the mode.

Click #1

Hover

Hover

Click #2

Hover

Hover

Click #3

Click #4

Click #5
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5.4.5 Protrusion/Cutout

In the next step, we will use the Protrusion/Cutout tool. Since we need a NURBS curve as
basic form, we first convert the 3D polygon.

1 Select the NURBS Curve tool from the 3D Modeling tool set (shortcut: Shift+7).

2 Select the Protrusion/Cutout  tool from the 3D Modeling tool set.

3 Select Extrude Curve Mode and Subtract.

4 Click first the NURBS curve and then the tenon.

5 Move the cursor to the green modification point and drag it down.

6 Press Tab and enter the value 9mm. Press Enter to confirm.

7 Confirm by clicking the green check mark button in the Tool bar.

8 If necessary delete the NURBS-Curve.
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5.4.6 Chamfering the Tenon

In the next step, we will chamfer the front edge of the tenon.

1 Select the Chamfer Edge  tool from the 3D Modeling tool set.

2 Click Chamfer Edge Preferences... in the Tool bar.

3 Enter a Setback of 9 mm.

4 Make sure that the option Select Faces is unchecked and click OK to confirm.

5 Now click the vertical edge shown below.

6 Complete the operation by clicking the green check mark button in the Tool bar.

7 Press X to exit the tool.

8 Click Exit Group in the Tool bar to return to the main drawing.

9 Press Ctrl+U to ungroup it.

10Press Ctrl+5 to return to Top/Plan view.



Kitchen Table- 3D Drawing 95
5.4.7 Subtract Solids

In the next step, we mirror the tenon at an angle of 45° and then delete the tenon’s volume
from the table leg.

1 Click an empty space in the drawing and select the tenon and the top left table leg
symbol (Object Info palette: 2 Objects).

2 Press Ctrl and drag duplicates of both objects to the left onto a free space in the drawing.
(You can find a detailed description of this feature in chapter 2.2.4.)

3 Zoom in on the duplicates.

4 Click an empty space in the drawing again and select the tenon only.

5 Select the Mirror  tool from the Basic palette. Make sure that Duplicate and Mirror
Mode is active.

6 Click the top left corner of the duplicate table leg (cue Point).

7 Move the cursor to the bottom right corner of the leg and click again (cue Point).

8 Press X to exit mirroring.

9 Select both tenons and the table leg (Object Info palette: 3 Objects).

10Choose Model > Subtract Solids...... (shortcut Ctrl+Alt+S)

11Use the arrow buttons to make sure that the table leg is marked in black.

12Click OK to confirm.

Now we assign a class to the table leg.

13Select the table leg (Object Info palette: Solid Subtraction).
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14Choose Legs from the Class box in the Object Info palette.

15Change to the Render tab.

16Select Class Texture and change back to the Shape tab.

5.4.8 Create Symbol

We will now convert the changed table leg into a symbol and replace the other legs with it.

1 Choose Modify > Create Symbol...

2 Name the symbol Table leg.

3 Uncheck Leave Instance In-Place.

4 Select Plan Projection Center.

5 Confirm this dialog and the following dialog by clicking OK.

The new table leg is added to the Resource Browser of the current document. We will need it
again in chapter 5.4.13.

14

15

16

2

4

3

5
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5.4.9 Mirroring the Tenon

In the nest step, we add tenons to the other ends of the aprons.

1 Adjust the zoom factor so that you can see the whole table.

2 Select the tenon created in chapter 5.4.3.

3 Select the Mirror  tool from the Basic palette. Make sure that Duplicate and Mirror
Mode is active.

4 Click the top left corner of the table (cue Point).

5 Move the cursor to the right and down and click when the cue 45° is displayed.

We can now mirror the tenon onto the other side of the short apron.

6 Start the mirror axis in the center of the short table edge. Hover the mouse cursor over
both edges and click in the center when the cue Midpoint appears.

7 Move the mouse to the right and click when the cue Horizontal is displayed.

8 Press X to change to the 2D selection tool.

6 7
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9 Select the tenon belonging to the long apron.

10Select the Mirror  tool again.

11The mirror axis goes straight down at a 90° angle from the center of the long table edge.
Remember to hover the mouse cursor over the corners of the edge, so that the Midpoint
is displayed.

12Press X to exit the tool.

5.4.10 Joining tenons and aprons

Now we can join the tenons and the aprons into a complete object.

1 Press Shift and select the long apron and the two tenons to the left and right of it (Object
Info palette: 3 Objects).

2 Choose Model > Add Solids (shortcut Ctrl+Alt+A).

The Object Info palette will display Solid Addition.

3 In the same way, join the short apron and the corresponding tenons into a solid addition.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________
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5.4.11 Mirror aprons

The missing aprons can be created through mirroring.

1 Select the short apron.

2 Select the Mirror  tool.

3 Mirror the short apron to the right. The mirror axis runs vertically between the center
points of the long table edges.

4 Press X to exit the tool.

5 Select the long apron.

6 Select the Mirror  tool again and mirror the apron down along a horizontal mirror axis.

5.4.12 Assign Class

Finally,we assign a class to the four aprons.

1 Press X to change to the 2D Selection tool.

2 Select the four aprons.

3 Assign the Apron class Apron via the Object Info palette (!).
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5.4.13 Replace Table Legs

Finally, we replace the original table legs with the symbols created in chapter 5.4.8.

1 Choose Tools > Custom Selection.

2 Make sure that the options Select Only and Execute Immediately are checked and click
Criteria to proceed.

3 Select Symbol is Table Leg as shown. Vectorworks interiorcad shows that four objects melt
the criteria. Click OK to finish the selection.

4 3D Symbols are marked in the drawing.

4 Click Replace... in the Object Info palette.
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5 Choose the symbol Table Leg2 and click Replace to confirm.

6 Press X to exit the tool.

You can display the result now in Left Isometric view.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________
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5.5 Decorative Edging

In the last step, we will add a decorative edging to the bottom edge of the apron. This edging
is created as an extrude along path. Such an extrude consists of a path (polyline etc.) and a
two-dimensional cross-section which runs along the path.

We will create the edging in the following way: We duplicate the table frame and use a
drawing tool to trace the contour in form of a cut surface to get the path. Then we draw the
cross-section of the edging and create the extrude along the path.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________
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5.5.1 Create Path

We want to create a closed and continuous contour with the cut surface tool. So we first
create a copy of the table frame and join the individual 3D objects before making the cut.
After creating the path, we paste in the four individual aprons and legs.

1 Press Ctrl+5 to change to Top/Plan view.

2 Select the aprons and the table legs (Object Info palette: 8 Objects).

3 Press Ctrl+C to copy the selected objects to the clipboard.
4

5 Join the parts by choosing Model > Add Solids (shortcut Ctrl+Alt+A).

6 Change to Front view.

7 Select the Create Contours  tool from the 3D Modeling tool set.

8 Select Contour Settings on the Tool bar.

9 Enter a Contour Increment of 0 mm.

10Now draw a horizontal line (cue: 0°) inside the apron (not along the object edge).

Make sure not to use the clipboard for anything else until the end of this chapter.
Otherwise,the saved objects will be lost.
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11Press X to exit and change to Left Isometric view.

The elements joined before (frame) are not needed anymore.

1 Select the addition solid by clicking a apron (Object Info palette: Solid Addition).

2 Press Del to delete it.

Two contours marked in red remain in addition to the tabletop, but we only need the outer
line as a path.

3 CLick one of the red contours.

4 The contours were grouped by default. 

5 Press Ctrl+U to ungroup them and choose Modify > Compose to get two NURBS curves.

6 Now select only the inner red curve and press Del to delete it.

The creation of the path is now competed. We can now paste in the duplicate of the frame.

7 Choose Edit > Paste In Place (shortcut: Ctrl+Alt+V).
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5.5.2 Move Path

We want the path to run along the bottom edge of the apron. So we have to move it up to
the appropriate height.

1 Change to Front view and click an empty space on the drawing.

2 Select the red path and one of the long aprons.

3 Right-click an edge of the apron and select Align/Distribute 3D from the contextual
menu.

4 Adjust settings as shown and click OK to confirm.

The path is now aligned along the Z axis along the bottom edge (“Minimum”) of the apron.

5.5.3 Check Direction

Before we can create the extrude along path, we should check the direction of the path. This
is important for the later location of the profile relative to the path

1 Click the red path within the area of a table leg.

2 Change to Top/Plan view.

3 Press Ctrl+F to send the red path to the front.
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4 Check Show direction in the Object Info palette.

The direction of the curve can be changed via the Reverse Direction button in the Object Info
palette.

5.5.4 Create Profile

The path is now located at the desired position and we can create the cross-section.

The cross-section of the edging is to have the following dimensions.
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1 Double-click the Rectangle tool.

2 Create a rectangle with edge lengths of 5 mm / 20 mm and place the rectangle on a free
space in the drawing.

3 Select the Chamfer . tool.

4 Make sure that Chamfer and Trim Mode is active.

5 Select Chamfer Preferences and enter 3 mm in both boxes.

6 Chamfer the rectangle on the top left and bottom left corner. 

7 Press X to exit the tool.

5.5.5 Create Extrude Along Path

The individual elements of the extrude are now finished.

1 Press Shift while selecting the Path and the cross-section.

2 Choose Model > Extrude Along Path....

3 Use the pop-up dialog to make sure that the path is marked in black.

4 Click OK to confirm.



Vectorworks interiorcad Basic Course — Technical Drawing and 3D Design108
5 Change to Front view and zoom in on the edging.

5.5.6 Move Profile

The edging is not yet level with the bottom edge of the apron. it is too far down and too far
inside. In the next step, we move the profile to the appropriate position relative to the path.

1 Double-click the edge of the edging.

2 Select the option Profile in the pop-up dialog and click OK to start the operation.

The two-dimensional cross-section geometry of the extrude is now displayed in the drawing.

Using the coordinate axes, we can determine at which position the cross-section of the
edging is to be placed so that the edging runs along the outer edge of the apron.

The visualisazation of the cross-section is divided into four quadrants. The center of the
profile is set at the intersection of the axes (zero point). The path runs through this point.

The extrude along path is circumscribed in the direction in which it was drawn. Our
path runs clockwise (chapter 5.5.3), so the cross-section of the border has to be placed in
the top left quadrant (1).
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3 Select the profile.

4 Change the insertion point to bottom right.

5 Then set the values for x and y to 0. This moves the profile so that the bottom right corner
is at the insertation point.

5

4

5
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The result should look like this:

6 Click Exit Profile to exit the tool and return to the drawing.

The extrude is created again with the changed cross-section.

7 Finally, assign the extrude to the class Decorative Edging on the Object Info palette.

The table is finished now.
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5.5.7 Add Resources

For the rendering, we add some props to the drawing.

1 Press Ctrl+5 to return to Top/Plan view.

2 Double-click the Fruit Bowl symbol in the Resource Browser.

3 Place the fruit bowl on the tabletop.

You can now get a complete impression by changing to Right Isometric view and pressing
Ctrl+4. Then select Wireframe from the Rendering menu.
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6 Plan layout

In this exercise, we will learn how to create a plan layout. This chapter is designed to give you
some introductory prerequisites on the topic.

The basis of our plan is the 3D model created in the previous exercise. From that, we will
derive views, a rendering, and a cross-section and then distribute those on one layout plane
with a Plan layout.

Open the template file Template 5 Plan layout.sta (Template #5 Plan layout) and save it as
Exercise #5 Plan layout SURNAME GIVEN NAME.vwx.

6.1 Views Layout

6.1.1 Create Layout

1 Right-click an empty space in the drawing and select Layers… from the contextual menu.

2 In the Organization dialog, change to the Sheet Layers tab.

3 Click New.

4 Name the sheet layer Views and click OK to confirm.

5 Click OK to exit the dialog.

The new sheet layer is displayed automatically.

6 Right-click an empty space in the drawing and select Page Setup... from the contextual
menu.

7 Click Printer Setup... in the Page Setup dialog.
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8 Set Paper Size to A4.

9 Set Orientation to Landscape.

10Confirm all open dialogs by clicking OK.

11Press Ctrl+4 to see the whole layout area.

6.1.2 Create Viewport

1 Change to the design layer table via the View bar.

2 Then change to Front View (Views palette).

3 Choose View > Create Viewport….

4 Name the viewport View.

5 Set Rendering to Wireframe.

8

9
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6 Adjust all other settings as shown below. Click OK to confirm.

The viewport is placed on the selected sheet layer. But now the floor covers up most of the
viewport. We also want to hide the fruit bowl. Since the floor is assigned to the class Floor
and the fruit bowl to Props (see chapter 5), we can hide the classes so these objects will not
be visible in the viewport.

7 Click the Classes... button in the Object Info palette.

8 Change the visibility of the classes Floor and Staffage to Invisible and click OK to confirm.

9 Now move the viewport to the top left corner of the drawing.

We selected the rendering Wireframe (Dashed Hidden Line) for the viewport, so the hidden
edges in the viewport will be displayed in dashed lines. One further setting is necessary for
this.

10Click Advanced Properties... in the Object Info palette.

6

5

8

8

7
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11Set Dashed Line Scale to 0.1 and click OK to confirm.

12To finalize, click Update in the Object Info palette.

6.1.3 Create and Adjust Further Viewports

1 Press Ctrl and create two duplicates (see Chapter 2.2.4) of the viewports. Place them to the
right of the front view.

2 Select the viewport in the middle. Change the View setting to Top/Plan in the Object Info
palette.

3 Click Update to apply the setting.

10

11

12

2

3
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4 Now select the viewport on the right and change the View setting to Left in the Object
Info palette.

5 Click Update to apply the settings.

6.1.4 Viewport Rendering

In the next step, we create a rendered viewport. For this, we do not use a standard view, but
a custom perspective.

1 Return to the design layer Table via the View bar.

2 Press Ctrl+5 to return to Top/Plan view.

3 Select Renderworks Camera  from the Visualization tool set.

4 Click #1 defines the camera’s viewpoint, click #2 defines the view direction. Set click #2
into the area indicated below.

5 Enter a camera height of 1500 mm and a look to height of 1300 mm.

5

4

Click #2

Click #1
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6 Then click Display Camera View in the Object Info palette.

7 Move the corners to display the desired section.

8 Choose View > Create Viewport....

9 Name the viewport Perspective.

10Set Rendering to Custom Renderworks.

11Set RW Background to Environment-1.

12Make all other settings as shown below and click OK to confirm.

6
5

9

10

11
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13Move the viewport to the bottom left area of the drawing.

14Choose View > Update all Viewports.

Our first plan layout is finished now.

6.1.5 Layout “Section”

6.1.6 Create Sheet Layer and Insert Plan layout

1 As described in chapter 6.1.1, create a sheet layer named Vertical Cross-section.

2 Set Paper format to A4 and Orientation to Landscape.

6.1.7 Create Cross-section

1 Change to the layer Views via the View bar.

2 Select Top/Plan view.

3 Choose View > Create Section Viewport....

4 Define the section axis as shown below.
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5 Double-click the side of the section to be displayed.

6 The cross-section is to be displayed on the sheet layer Vertical Cross-Section.

7 Set the scale to 1:5.

8 Then click Advanced Section Properties...

9 Change to the Attributes tab.

10Check Separate Cross Sections.

11Check Use Attribute of Original Objects.

Click #1

Click #2

Double-click

6

7

8

9

10

11
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12Click OK to confirm all open dialogs.

The section viewport is placed on the sheet layer Vertical Cross-Section.

13Move the section viewport to the left area of the drawing.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

6.1.8 Crop Viewport

In the next step, we will create a blow-up view of a cropped area of the vertical cross-section.

1 Press Ctrl to make a copy of the section and move it to the right side of the page.

2 Double-click the copy.

3 Select Crop from the Edit Viewport dialog adn click OK to confirm.

The viewport is displayed for editing.
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4 Use the Circle tool to draw a circle around the top right corner of the table.

A preview of the detail is displayed. You can move the circle and change its size; or even
delete it and draw another shape to crop the detail.

5 Click Exit Crop in the Tool bar to return to the sheet layer.

6 Adjust the viewport’s scale to 1:2 in the Object Info palette and click Update.

7 Move the cropped viewport above the text box.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________
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6.1.9 Add Annotations

1 Double-click the vertical cross-section. Select Annotations in the dialog.

2 Add dimensions and text.

3 Click Exit Viewport Annotation in the Tool bar to accept the annotations.

Add annotations to the detailed section in the same way and save the final result.

Notes:

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________

_________________________________________________________________________
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Paper size
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DateAdress

2

A4

Detail B

Cross-section A-A

7
5

0

800

70 660

418

7
1

5

Detail B

2
5

3

25

3

203 / 35


	Titel
	BasicCourse
	Table of Contents
	1 Basics - Introduction
	1.1 Preparations - Downloading the Template Files
	1.2 Vectorworks user interface
	1.3 Help
	1.4 Keyboard Shortcuts
	1.5 Vectorworks Preferences

	2 Exercise 1: Handling Vectorworks
	2.1 Preparing an Exercise
	2.1.1 Opening the Template File
	2.1.2 Document Settings
	2.1.3 Page Setup
	2.1.4 Defining the Layer Scale
	2.1.5 Defining Units
	2.1.6 Save File As...

	2.2 Carrying Out the Exercise
	2.2.1 Zooming
	2.2.2 Panning with the Mouse Wheel
	2.2.3 Selecting Objects
	2.2.4 Duplicating and Deleting Objects
	2.2.5 Undo and Redo
	2.2.6 Moving Objects With the Mouse
	2.2.7 Reshaping Objects With the Mouse
	2.2.8 Sending Objects
	2.2.9 Attributes Palette


	3 Exercise 2: Furniture Hinge- 2D Drawing
	3.1 Front View
	3.1.1 Knuckle
	3.1.2 Sides
	3.1.3 Add Surface
	3.1.4 Drilling
	3.1.5 Center Marks for Drillings
	3.1.6 Duplicate Drilling
	3.1.7 Symmetry axis
	3.1.8 Mirroring Drillings

	3.2 Side View
	3.2.1 Symmetry Axis

	3.3 Dimensions and Text
	3.3.1 Dimensioning Distances
	3.3.2 Dimensioning Circles
	3.3.3 Text

	3.4 2D Symbol
	3.4.1 About Symbols
	3.4.2 Drawing symbol content
	3.4.3 Creating a Symbol


	4 Exercise 3: Detailed Cross Section - Hatches and Classes
	4.1 Creating a Basic Design
	4.1.1 Drawing Surfaces
	4.1.2 Chamfer
	4.1.3 Fillet

	4.2 Assigning Hatches
	4.2.1 Manually Assigning a Hatch
	4.2.2 Assigning a Hatch via the Resource Browser
	4.2.3 Assigning Attributes via Classes
	4.2.4 Creating a Hatch
	4.2.5 Creating a New Class and Defining Class Attributes

	4.3 Clipping and Breaking Surfaces
	4.3.1 Clipping Surfaces

	4.4 Hide or Show Edges
	4.5 Completing the drawing
	4.5.1 Insert Symbol
	4.5.2 Adding Veneer Lines
	4.5.3 Dimensions and Overwriting Measurements
	4.5.4 Radial Dimensions
	4.5.5 Labeling


	5 Exercise 4: Kitchen Table- 3D Drawing
	5.1 Tabletop
	5.1.1 Create Extrude
	5.1.2 Assign Class
	5.1.3 3D Move
	5.1.4 Chamfering the Tabletop
	5.1.5 Create Cut Out
	5.1.6 Insert Rabbet for Glass Pane
	5.1.7 Miter
	5.1.8 Adjusting the Grain
	5.1.9 Insert Glass Pane

	5.2 Table Leg
	5.2.1 Draw Basic Geometry
	5.2.2 Create Multiple Extrude
	5.2.3 Protrusion/Cutout
	5.2.4 Creating a Symbol
	5.2.5 Duplicate Table Leg

	5.3 Apron
	5.3.1 Draw Basic Geometry
	5.3.2 Create Extrude
	5.3.3 Align Apron
	5.3.4 Create long apron

	5.4 Tenon
	5.4.1 Set Grid
	5.4.2 Set Working Plane
	5.4.3 Create Tenon
	5.4.4 Drawing a 3D Polygon
	5.4.5 Protrusion/Cutout
	5.4.6 Chamfering the Tenon
	5.4.7 Subtract Solids
	5.4.8 Create Symbol
	5.4.9 Mirroring the Tenon
	5.4.10 Joining tenons and aprons
	5.4.11 Mirror aprons
	5.4.12 Assign Class
	5.4.13 Replace Table Legs

	5.5 Decorative Edging
	5.5.1 Create Path
	5.5.2 Move Path
	5.5.3 Check Direction
	5.5.4 Create Profile
	5.5.5 Create Extrude Along Path
	5.5.6 Move Profile
	5.5.7 Add Resources


	6 Plan layout
	6.1 Views Layout
	6.1.1 Create Layout
	6.1.2 Create Viewport
	6.1.3 Create and Adjust Further Viewports
	6.1.4 Viewport Rendering
	6.1.5 Layout “Section”
	6.1.6 Create Sheet Layer and Insert Plan layout
	6.1.7 Create Cross-section
	6.1.8 Crop Viewport
	6.1.9 Add Annotations




